Build #8 for bamse-0.9.1

[all reports]

Package bamse-0.9.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-02 18:44:52.289909 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: bamse (user goal)
rejecting: bamse-0.9.5, bamse-0.9.4, bamse-0.9.3, bamse-0.9.2 (constraint from
user target requires ==0.9.1)
trying: bamse-0.9.1
trying: base-4.9.0.0/installed-4.9... (dependency of bamse-0.9.1)
trying: directory-1.2.6.2/installed-1.2... (dependency of bamse-0.9.1)
next goal: haskell98 (dependency of bamse-0.9.1)
rejecting: haskell98-2.0.0.3 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1, haskell98-2.0.0.0 (conflict:
directory==1.2.6.2/installed-1.2..., haskell98 => directory>=1.1 && <1.2)
rejecting: haskell98-1.1.0.1, haskell98-1.1.0.0, haskell98-1.0.1.1 (conflict:
base==4.9.0.0/installed-4.9..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.9.0.0/installed-4.9..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.