Dependencies for base-generics-0.1.0.1

library