Build #2 for base-noprelude-4.11.0.0

[all reports]

Package base-noprelude-4.11.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-03-19 13:52:13.09174485 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: base-noprelude (user goal)
rejecting: base-noprelude-4.11.0.0 (unsupported spec-version 2.2)
rejecting: base-noprelude-4.10.1.0, base-noprelude-4.10.0.0,
base-noprelude-4.9.1.0, base-noprelude-4.9.0.0, base-noprelude-4.8.2.0,
base-noprelude-4.8.1.0, base-noprelude-4.8.0.0, base-noprelude-4.7.0.2,
base-noprelude-4.7.0.1, base-noprelude-4.7.0.0, base-noprelude-4.6.0.1,
base-noprelude-4.6.0.0, base-noprelude-4.5.1.0, base-noprelude-4.5.0.0,
base-noprelude-4.3.1.0, base-noprelude-4.3.0.0 (constraint from user target
requires ==4.11.0.0)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: base-noprelude