Build #2 for batchd-libvirt-0.1.0.0

[all reports]

Package batchd-libvirt-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2022-02-06 15:14:42.560865463 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: batchd-libvirt-0.1.0.0 (user goal)
[__1] next goal: libvirt-hs (dependency of batchd-libvirt)
[__1] rejecting: libvirt-hs-0.2.2, libvirt-hs-0.2.1 (conflict: pkg-config
package libvirt-any, not found in the pkg-config database)
[__1] rejecting: libvirt-hs-0.2.0 (conflict: batchd-libvirt =>
libvirt-hs>=0.2.1)
[__1] skipping: libvirt-hs-0.1.2, libvirt-hs-0.1 (has the same characteristics
that caused the previous version to fail: excluded by constraint '>=0.2.1'
from 'batchd-libvirt')
[__1] fail (backjumping, conflict set: batchd-libvirt, libvirt-hs)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: libvirt-hs, batchd-libvirt