Build #1 for beam-sqlite-0.2.0.0

[all reports]

Package beam-sqlite-0.2.0.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2018-01-26 08:01:15.741787573 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies aeson-1.2.3.0, attoparsec-0.13.2.0, base-4.10.1.0, beam-core-0.6.0.0, beam-migrate-0.2.0.0, bytestring-0.10.8.2, dlist-0.8.0.4, free-4.12.4, hashable-1.2.6.1, mtl-2.2.1, network-uri-2.6.1.0, scientific-0.3.5.2, sqlite-simple-0.4.14.0, text-1.2.2.2, time-1.8.0.2
Flags -werror

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring Only-0.1...
Configuring base-compat-0.9.3...
Building base-compat-0.9.3...
Building Only-0.1...
Installed Only-0.1
Configuring base-orphans-0.6...
Building base-orphans-0.6...
Installed base-compat-0.9.3
Configuring blaze-builder-0.4.0.2...
Installed base-orphans-0.6
Configuring cabal-doctest-1.0.4...
Building blaze-builder-0.4.0.2...
Building cabal-doctest-1.0.4...
Installed blaze-builder-0.4.0.2
Configuring dependent-sum-0.4...
Installed cabal-doctest-1.0.4
Configuring direct-sqlite-2.3.21...
Building dependent-sum-0.4...
Building direct-sqlite-2.3.21...
Installed dependent-sum-0.4
Configuring dlist-0.8.0.4...
Building dlist-0.8.0.4...
Installed dlist-0.8.0.4
Configuring finite-typelits-0.1.3.0...
Building finite-typelits-0.1.3.0...
Installed finite-typelits-0.1.3.0
Configuring microlens-0.4.8.3...
Building microlens-0.4.8.3...
Installed microlens-0.4.8.3
Configuring old-locale-1.0.0.7...
Building old-locale-1.0.0.7...
Installed old-locale-1.0.0.7
Configuring polyparse-1.12...
Building polyparse-1.12...
Installed direct-sqlite-2.3.21
Configuring pqueue-1.3.2.3...
Building pqueue-1.3.2.3...
Installed polyparse-1.12
Configuring prelude-extras-0.4.0.3...
Building prelude-extras-0.4.0.3...
Installed pqueue-1.3.2.3
Configuring semigroups-0.18.3...
Installed prelude-extras-0.4.0.3
Configuring th-abstraction-0.2.6.0...
Building semigroups-0.18.3...
Building th-abstraction-0.2.6.0...
Installed semigroups-0.18.3
Configuring time-locale-compat-0.1.1.3...
Building time-locale-compat-0.1.1.3...
Installed time-locale-compat-0.1.1.3
Configuring transformers-compat-0.5.1.4...
Building transformers-compat-0.5.1.4...
Installed th-abstraction-0.2.6.0
Configuring uuid-types-1.0.3...
Building uuid-types-1.0.3...
Installed transformers-compat-0.5.1.4
Configuring dependent-map-0.2.4.0...
Building dependent-map-0.2.4.0...
Installed uuid-types-1.0.3
Configuring vector-sized-0.6.1.0...
Building vector-sized-0.6.1.0...
Installed dependent-map-0.2.4.0
Configuring old-time-1.1.0.3...
Building old-time-1.1.0.3...
Installed vector-sized-0.6.1.0
Configuring blaze-textual-0.2.1.0...
Installed old-time-1.1.0.3
Configuring tagged-0.8.5...
Building blaze-textual-0.2.1.0...
Building tagged-0.8.5...
Installed blaze-textual-0.2.1.0
Configuring exceptions-0.8.3...
Building exceptions-0.8.3...
Installed tagged-0.8.5
Configuring contravariant-1.4.1...
Building contravariant-1.4.1...
Installed exceptions-0.8.3
Configuring cpphs-1.20.8...
Building cpphs-1.20.8...
Installed contravariant-1.4.1
Configuring sqlite-simple-0.4.14.0...
Building sqlite-simple-0.4.14.0...
Installed sqlite-simple-0.4.14.0
Configuring distributive-0.5.3...
Installed cpphs-1.20.8
Configuring aeson-1.2.3.0...
Building aeson-1.2.3.0...
Building distributive-0.5.3...
Installed distributive-0.5.3
Configuring haskell-src-exts-1.19.1...
Building haskell-src-exts-1.19.1...
Installed aeson-1.2.3.0
Configuring comonad-5.0.2...
Building comonad-5.0.2...
Installed comonad-5.0.2
Configuring bifunctors-5.5...
Building bifunctors-5.5...
Installed bifunctors-5.5
Configuring semigroupoids-5.2.2...
Building semigroupoids-5.2.2...
Installed semigroupoids-5.2.2
Configuring profunctors-5.2.2...
Building profunctors-5.2.2...
Installed profunctors-5.2.2
Configuring free-4.12.4...
Building free-4.12.4...
Installed free-4.12.4
Configuring beam-core-0.6.0.0...
Building beam-core-0.6.0.0...
Installed haskell-src-exts-1.19.1
Installed beam-core-0.6.0.0
Configuring beam-migrate-0.2.0.0...
Building beam-migrate-0.2.0.0...
Installed beam-migrate-0.2.0.0
Downloading beam-sqlite-0.2.0.0...
Configuring beam-sqlite-0.2.0.0...
Building beam-sqlite-0.2.0.0...
Installed beam-sqlite-0.2.0.0