Build #4 for bibdb-0.4.2

[all reports]

Package bibdb-0.4.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-27 07:06:22.049118 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: bibdb-0.4.2 (user goal)
trying: transformers-0.5.2.0/installed-0.5... (dependency of bibdb-0.4.2)
next goal: optparse-applicative (dependency of bibdb-0.4.2)
rejecting: optparse-applicative-0.13.0.0, optparse-applicative-0.12.1.0
(conflict: bibdb => optparse-applicative==0.12.0.*)
rejecting: optparse-applicative-0.12.0.0 (conflict:
transformers==0.5.2.0/installed-0.5..., optparse-applicative =>
transformers>=0.2 && <0.5)
rejecting: optparse-applicative-0.11.0.2, optparse-applicative-0.11.0.1,
optparse-applicative-0.11.0, optparse-applicative-0.10.0,
optparse-applicative-0.9.1.1, optparse-applicative-0.9.1,
optparse-applicative-0.9.0, optparse-applicative-0.8.1,
optparse-applicative-0.8.0.1, optparse-applicative-0.8.0,
optparse-applicative-0.7.0.2, optparse-applicative-0.7.0.1,
optparse-applicative-0.7.0, optparse-applicative-0.6.0,
optparse-applicative-0.5.2.1, optparse-applicative-0.5.2,
optparse-applicative-0.5.1, optparse-applicative-0.5.0,
optparse-applicative-0.4.3, optparse-applicative-0.4.2,
optparse-applicative-0.4.1, optparse-applicative-0.4.0,
optparse-applicative-0.3.2, optparse-applicative-0.3.1,
optparse-applicative-0.3.0, optparse-applicative-0.2.0,
optparse-applicative-0.1.1, optparse-applicative-0.1.0,
optparse-applicative-0.0.1 (conflict: bibdb => optparse-applicative==0.12.0.*)
Dependency tree exhaustively searched.