Metadata revisions for binary-orphans-1.0.1

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r5 2021-02-17T15:01:45Z phadej c6c9d3d482b30b532b56414bcc395887249a30b1325a7873b29c65f7f5194dc0
  • Changed tested-with from

    ghc ==7.4.2 || ==7.6.3 || ==7.8.4 || ==7.10.3 || ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.5 || ==8.8.3 || ==8.10.1
    to
    ghc ==7.4.2 || ==7.6.3 || ==7.8.4 || ==7.10.3 || ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.5 || ==8.8.4 || ==8.10.3

  • Changed the library component's library dependency on 'base' from

    >=4.5 && <4.15
    to
    >=4.5 && <4.16

  • Changed the test suite 'binary-orphans-test' component's library dependency on 'tasty' from

    >=0.10.1.2 && <1.3
    to
    >=0.10.1.2 && <1.5

-r4 2020-03-28T11:47:53Z phadej 82eaf63df8fb7ba8da12352de03a14269e9c11bdcc3e052310d959789bf55c1e
  • Changed tested-with from

    ghc ==7.4.2 || ==7.6.3 || ==7.8.4 || ==7.10.3 || ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.5 || ==8.8.2 || ==8.10.1
    to
    ghc ==7.4.2 || ==7.6.3 || ==7.8.4 || ==7.10.3 || ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.5 || ==8.8.3 || ==8.10.1

  • Changed the library component's library dependency on 'semigroups' from

    >=0.18.5 && <0.19.1
    to
    >=0.18.5 && <0.19.2

  • Changed the test suite 'binary-orphans-test' component's library dependency on 'QuickCheck' from

    >=2.13.1 && <2.14
    to
    >=2.13.1 && <2.15

-r3 2020-01-27T13:18:50Z phadej 1a3065d280912dd6312b20e0d41e9867069cdfde772f198299bc67d187996be8
  • Changed tested-with from

    ghc ==7.4.2 || ==7.6.3 || ==7.8.4 || ==7.10.3 || ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.5 || ==8.8.1
    to
    ghc ==7.4.2 || ==7.6.3 || ==7.8.4 || ==7.10.3 || ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.5 || ==8.8.2 || ==8.10.1

  • Changed the library component's library dependency on 'base' from

    >=4.5 && <4.14
    to
    >=4.5 && <4.15

  • Changed the library component's library dependency on 'binary' from

    >=0.5.1.0 && <0.6 || >=0.7.1.0 && <0.8 || >=0.8.3.0 && <0.8.8
    to
    >=0.5.1.0 && <0.6 || >=0.7.1.0 && <0.8 || >=0.8.3.0 && <0.8.9

  • Changed the library component's library dependency on 'semigroups' from

    >=0.18.5 && <0.19.2
    to
    >=0.18.5 && <0.19.1

-r2 2019-09-20T10:40:25Z phadej c33927e88d93f64a82abab5aa5f296c64e744c99df7ad6f789e466c89f538e2c
  • Changed the library component's library dependency on 'semigroups' from

    >=0.18.5 && <0.19.1
    to
    >=0.18.5 && <0.19.2

-r1 2019-06-17T12:54:28Z phadej 76c4afdcd2187af0f65dd647779f1b126c505ea0882992e4ee7ad847400a9c6b
  • Changed the library component's library dependency on 'binary' from

    >=0.5.1.0 && <0.6 || >=0.7.1.0 && <0.8 || >=0.8.3.0 && <0.8.7
    to
    >=0.5.1.0 && <0.6 || >=0.7.1.0 && <0.8 || >=0.8.3.0 && <0.8.8

-r0 2019-05-13T18:55:47Z phadej 74d9a8e2c8c4dc8e11c9028ef103b930fc62f3943e45b1629f39114f2bfb5abb