Build #2 for bindings-hamlib-0.1.0.0

[all reports]

Package bindings-hamlib-0.1.0.0
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-18 14:05:06.777042 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies bindings-DSL-1.0.22, base-4.7.0.1
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring bindings-DSL-1.0.22...
Building bindings-DSL-1.0.22...
Preprocessing library bindings-DSL-1.0.22...
[1 of 1] Compiling Bindings.Utilities ( Bindings/Utilities.hs, dist/build/Bindings/Utilities.o )
In-place registering bindings-DSL-1.0.22...
Running Haddock for bindings-DSL-1.0.22...
Running hscolour for bindings-DSL-1.0.22...
Preprocessing library bindings-DSL-1.0.22...
Preprocessing library bindings-DSL-1.0.22...
Haddock coverage:
  67% (  2 /  3) in 'Bindings.Utilities'
Documentation created: dist/doc/html/bindings-DSL/index.html,
dist/doc/html/bindings-DSL/bindings-DSL.txt
Creating package registration file: /tmp/pkgConf-bindings-DSL-1.027540.22
Installing library in
/home/builder/hackage-server/build-cache/tmp-install/lib/x86_64-linux-ghc-7.8.3/bindings-DSL-1.0.22
Registering bindings-DSL-1.0.22...
Installed bindings-DSL-1.0.22
Downloading bindings-hamlib-0.1.0.0...
Configuring bindings-hamlib-0.1.0.0...
cabal: Missing dependency on a foreign library:
* Missing (or bad) header file: Rig.h
* Missing C library: hamlib
This problem can usually be solved by installing the system package that
provides this library (you may need the "-dev" version). If the library is
already installed but in a non-standard location then you can use the flags
--extra-include-dirs= and --extra-lib-dirs= to specify where it is.
If the header file does exist, it may contain errors that are caught by the C
compiler at the preprocessing stage. In this case you can re-run configure
with the verbosity flag -v3 to see the error messages.
Failed to install bindings-hamlib-0.1.0.0
cabal: Error: some packages failed to install:
bindings-hamlib-0.1.0.0 failed during the configure step. The exception was:
ExitFailure 1