Build #9 for bindings-nettle-0.4

[all reports]

Package bindings-nettle-0.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-27 07:08:57.652006 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: bindings-nettle (user goal)
rejecting: bindings-nettle-0.4 (conflict: requires pkg-config package
nettle-any, not found in the pkg-config database)
rejecting: bindings-nettle-0.3.1, bindings-nettle-0.3, bindings-nettle-0.2,
bindings-nettle-0.1.1, bindings-nettle-0.1, bindings-nettle-0.0 (constraint
from user target requires ==0.4)
Dependency tree exhaustively searched.