Build #2 for bitcoind-rpc-0.2.0.0

[all reports]

Package bitcoind-rpc-0.2.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-11-01 22:21:18.176379067 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: bitcoind-rpc-0.2.0.0 (user goal)
[__1] trying: text-1.2.3.2/installed-1.2.3.2 (dependency of bitcoind-rpc)
[__2] next goal: haskoin-core (dependency of bitcoind-rpc)
[__2] rejecting: haskoin-core-0.17.0 (conflict:
text==1.2.3.2/installed-1.2.3.2, haskoin-core => text>=1.2.4.0)
[__2] skipping: haskoin-core-0.15.0, haskoin-core-0.14.1, haskoin-core-0.14.0,
haskoin-core-0.13.6, haskoin-core-0.13.5, haskoin-core-0.13.4,
haskoin-core-0.13.3, haskoin-core-0.13.2, haskoin-core-0.13.1,
haskoin-core-0.13.0 (has the same characteristics that caused the previous
version to fail: excludes 'text' version 1.2.3.2)
[__2] rejecting: haskoin-core-0.12.0 (conflict: bitcoind-rpc =>
haskoin-core>=0.13.5 && <0.18)
[__2] skipping: haskoin-core-0.10.1, haskoin-core-0.10.0, haskoin-core-0.9.8,
haskoin-core-0.9.7, haskoin-core-0.9.6, haskoin-core-0.9.5,
haskoin-core-0.9.4, haskoin-core-0.9.3, haskoin-core-0.9.2,
haskoin-core-0.9.1, haskoin-core-0.9.0, haskoin-core-0.8.4,
haskoin-core-0.8.3, haskoin-core-0.8.2, haskoin-core-0.8.1,
haskoin-core-0.8.0, haskoin-core-0.7.0, haskoin-core-0.6.1,
haskoin-core-0.6.0, haskoin-core-0.5.2, haskoin-core-0.5.1,
haskoin-core-0.5.0, haskoin-core-0.4.2, haskoin-core-0.4.1,
haskoin-core-0.4.0, haskoin-core-0.3.1, haskoin-core-0.3.0, haskoin-core-0.2.0
(has the same characteristics that caused the previous version to fail:
excluded by constraint '>=0.13.5 && <0.18' from 'bitcoind-rpc')
[__2] fail (backjumping, conflict set: bitcoind-rpc, haskoin-core, text)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: haskoin-core, bitcoind-rpc, text, base
Try running with --minimize-conflict-set to improve the error message.