Build #1 for bustle-0.8.0

[all reports]

Package bustle-0.8.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-07-31 13:56:40.568390273 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: bustle-0.8.0 (user goal)
[__1] next goal: pango (dependency of bustle)
[__1] rejecting: pango-0.13.8.1, pango-0.13.8.0, pango-0.13.6.1,
pango-0.13.6.0, pango-0.13.5.0, pango-0.13.4.0, pango-0.13.3.1,
pango-0.13.3.0, pango-0.13.2.0, pango-0.13.1.1, pango-0.13.1.0,
pango-0.13.0.5, pango-0.13.0.4, pango-0.13.0.3, pango-0.13.0.2,
pango-0.13.0.1, pango-0.13.0.0, pango-0.12.5.3, pango-0.12.5.0, pango-0.12.4,
pango-0.12.3, pango-0.12.2, pango-0.12.1, pango-0.12.0, pango-0.11.2,
pango-0.11.1, pango-0.11.0 (conflict: pkg-config package pango==1.0 || >1.0,
not found in the pkg-config database)
[__1] fail (backjumping, conflict set: bustle, pango)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: pango, bustle