Build #3 for cabal-bounds-1.5.0

[all reports]

Package cabal-bounds-1.5.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-01-03 19:53:03.725476045 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: cabal-bounds-1.5.0 (user goal)
next goal: Cabal (dependency of cabal-bounds-1.5.0)
rejecting: Cabal-2.0.1.0/installed-2.0..., Cabal-2.0.1.1, Cabal-2.0.1.0,
Cabal-2.0.0.2, Cabal-1.24.2.0, Cabal-1.24.0.0, Cabal-1.22.8.0, Cabal-1.22.7.0,
Cabal-1.22.6.0, Cabal-1.22.5.0, Cabal-1.22.4.0, Cabal-1.22.3.0,
Cabal-1.22.2.0, Cabal-1.22.1.1, Cabal-1.22.1.0, Cabal-1.22.0.0,
Cabal-1.20.0.4, Cabal-1.20.0.3, Cabal-1.20.0.2, Cabal-1.20.0.1,
Cabal-1.20.0.0, Cabal-1.18.1.7, Cabal-1.18.1.6, Cabal-1.18.1.5,
Cabal-1.18.1.4, Cabal-1.18.1.3, Cabal-1.18.1.2, Cabal-1.18.1.1, Cabal-1.18.1,
Cabal-1.18.0, Cabal-1.16.0.3, Cabal-1.16.0.2, Cabal-1.16.0.1, Cabal-1.16.0,
Cabal-1.14.0, Cabal-1.12.0, Cabal-1.10.2.0, Cabal-1.10.1.0, Cabal-1.10.0.0,
Cabal-1.8.0.6, Cabal-1.8.0.4, Cabal-1.8.0.2, Cabal-1.6.0.3, Cabal-1.6.0.2,
Cabal-1.6.0.1, Cabal-1.4.0.2, Cabal-1.4.0.1, Cabal-1.4.0.0, Cabal-1.2.4.0,
Cabal-1.2.3.0, Cabal-1.2.2.0, Cabal-1.2.1, Cabal-1.1.6, Cabal-1.24.1.0
(conflict: cabal-bounds => Cabal>=2.1.0.0 && <2.2)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: cabal-bounds, Cabal