Build #5 for cabal-install-0.8.0

[all reports]

Package cabal-install-0.8.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-16 01:15:19.669992 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cabal-install (user goal)
rejecting: cabal-install-1.22.6.0, 1.22.5.0, 1.22.4.0, 1.22.3.0, 1.22.2.0,
1.22.0.1, 1.22.0.0, 1.20.1.0, 1.20.0.6, 1.20.0.5, 1.20.0.4, 1.20.0.3,
1.20.0.2, 1.20.0.1, 1.20.0.0, 1.18.1.0, 1.18.0.8, 1.18.0.7, 1.18.0.6,
1.18.0.5, 1.18.0.4, 1.18.0.3, 1.18.0.2, 1.18.0.1, 1.18.0, 1.16.1.0, 1.16.0.2,
1.16.0.1, 1.16.0, 0.14.1, 0.14.0, 0.10.2, 0.10.0, 0.8.2 (global constraint
requires ==0.8.0)
trying: cabal-install-0.8.0
trying: base-4.8.1.0/installed-4f7... (dependency of cabal-install-0.8.0)
next goal: unix (dependency of cabal-install-0.8.0)
rejecting: unix-2.7.1.0/installed-643..., 2.7.1.0, 2.7.0.1, 2.7.0.0, 2.6.0.1,
2.6.0.0, 2.5.1.1, 2.5.1.0, 2.5.0.0 (conflict: cabal-install => unix>=1.0 &&
<2.5)
rejecting: unix-2.4.2.0, 2.4.1.0 (conflict: base==4.8.1.0/installed-4f7...,
unix => base>=4.2 && <4.4)
rejecting: unix-2.4.0.2, 2.4.0.1 (conflict: base==4.8.1.0/installed-4f7...,
unix => base>=4.2 && <4.3)
rejecting: unix-2.4.0.0 (conflict: base==4.8.1.0/installed-4f7..., unix =>
base>=4.1 && <4.3)
rejecting: unix-2.3.2.0, 2.3.1.0, 2.3.0.0, 2.2.0.0, 2.0 (conflict:
base==4.8.1.0/installed-4f7..., unix => base<4.3)
Dependency tree exhaustively searched.