Build #7 for cabal-install-1.18.0.8

[all reports]

Package cabal-install-1.18.0.8
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-12-10 22:00:27.321291 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cabal-install (user goal)
rejecting: cabal-install-1.22.6.0, 1.22.5.0, 1.22.4.0, 1.22.3.0, 1.22.2.0,
1.22.0.1, 1.22.0.0, 1.20.1.0, 1.20.0.6, 1.20.0.5, 1.20.0.4, 1.20.0.3,
1.20.0.2, 1.20.0.1, 1.20.0.0, 1.18.1.0 (global constraint requires ==1.18.0.8)
trying: cabal-install-1.18.0.8
next goal: base (dependency of cabal-install-1.18.0.8)
rejecting: base-4.8.1.0/installed-4f7... (conflict: cabal-install => base>=4
&& <4.8)
rejecting: base-4.8.1.0, 4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0,
4.5.1.0, 4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1,
4.2.0.0, 4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires
installed instance)
Dependency tree exhaustively searched.