cabal-lenses: Lenses and traversals for the Cabal library.

This is a package candidate release! Here you can preview how this package release will appear once published to the main package index (which can be accomplished via the 'maintain' link below). Please note that once a package has been published to the main package index it cannot be undone! Please consult the package uploading documentation for more information.

[maintain] [Publish]

Lenses and traversals (compatible with the lens library) for the Cabal library.


[Skip to Readme]

Properties

Versions 0.1, 0.2, 0.3, 0.3.1, 0.4, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.4.5, 0.4.6, 0.4.7, 0.4.8, 0.4.9, 0.5.0, 0.6.0, 0.6.0, 0.7.0, 0.7.1, 0.8.0, 0.9.0, 0.10.0, 0.10.1
Change log CHANGELOG
Dependencies base (>=3 && <5), Cabal (>=2.0.0.2 && <2.1), either (>=4.1.1 && <4.5), lens (>=4.0.1 && <4.16), strict (>=0.3.2 && <0.4), system-fileio (>=0.3.12 && <0.4), system-filepath (>=0.4.9 && <0.5), text (>=1.1.0.1 && <1.3), transformers (>=0.3.0.0 && <0.6), unordered-containers (>=0.2.3.3 && <0.3) [details]
License BSD-3-Clause
Author Daniel Trstenjak
Maintainer daniel.trstenjak@gmail.com
Category Utils, Development
Source repo head: git clone https://github.com/dan-t/cabal-lenses
Uploaded by DanielTrstenjak at 2017-12-24T22:41:24Z

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees


Readme for cabal-lenses-0.6.0

[back to package description]

cabal-lenses

Lenses and traversals (compatible with the lens library) for the Cabal library.