Build #4 for cabal-setup-1.2.1

[all reports]

Package cabal-setup-1.2.1
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2015-09-28 03:39:57.918523 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies base-4.8.1.0, Cabal-1.22.4.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring cabal-setup-1.2.1...
Building cabal-setup-1.2.1...
Preprocessing executable 'cabal-setup' for cabal-setup-1.2.1...

CabalSetup.hs:14:8:
    Could not find module ‘Distribution.Simple.SetupWrapper’
    Perhaps you meant
      Distribution.Simple.Setup (from Cabal-1.22.4.0@Cabal_96aI7pZyaxU3dsgngOxbdK)
    Use -v to see a list of the files searched for.
Failed to install cabal-setup-1.2.1
cabal: Error: some packages failed to install:
cabal-setup-1.2.1 failed during the building phase. The exception was:
ExitFailure 1