Build #1 for cairo-appbase-0.4

[all reports]

Package cairo-appbase-0.4
Install DependencyFailed glib-0.12.4
Docs NotTried
Tests NotTried
Time submitted unknown
Compiler ghc-7.6.3
OS linux
Arch x86_64
Dependencies gtk-0.12.4, glib-0.12.4, cairo-0.12.4, base-4.6.0.1
Flags splitbase

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
[1 of 2] Compiling SetupWrapper     ( /tmp/cairo-0.12.4-2372/cairo-0.12.4/SetupWrapper.hs, /tmp/cairo-0.12.4-2372/cairo-0.12.4/dist/setup/SetupWrapper.o )
[2 of 2] Compiling Main             ( /tmp/cairo-0.12.4-2372/cairo-0.12.4/Setup.hs, /tmp/cairo-0.12.4-2372/cairo-0.12.4/dist/setup/Main.o )
Linking /tmp/cairo-0.12.4-2372/cairo-0.12.4/dist/setup/setup ...
[1 of 2] Compiling Gtk2HsSetup      ( Gtk2HsSetup.hs, dist/setup-wrapper/Gtk2HsSetup.o )
[2 of 2] Compiling Main             ( SetupMain.hs, dist/setup-wrapper/Main.o )
Linking dist/setup-wrapper/setup ...
Cannot find gtk2hsC2hs
Please install `gtk2hs-buildtools` first and check that the install directory is in your PATH (e.g. HOME/.cabal/bin).
Failed to install cairo-0.12.4
[1 of 2] Compiling SetupWrapper     ( /tmp/glib-0.12.4-2372/glib-0.12.4/SetupWrapper.hs, /tmp/glib-0.12.4-2372/glib-0.12.4/dist/setup/SetupWrapper.o )
[2 of 2] Compiling Main             ( /tmp/glib-0.12.4-2372/glib-0.12.4/Setup.hs, /tmp/glib-0.12.4-2372/glib-0.12.4/dist/setup/Main.o )
Linking /tmp/glib-0.12.4-2372/glib-0.12.4/dist/setup/setup ...
[1 of 2] Compiling Gtk2HsSetup      ( Gtk2HsSetup.hs, dist/setup-wrapper/Gtk2HsSetup.o )
[2 of 2] Compiling Main             ( SetupMain.hs, dist/setup-wrapper/Main.o )
Linking dist/setup-wrapper/setup ...
Cannot find gtk2hsC2hs
Please install `gtk2hs-buildtools` first and check that the install directory is in your PATH (e.g. HOME/.cabal/bin).
Failed to install glib-0.12.4
cabal: Error: some packages failed to install:
cairo-0.12.4 failed during the configure step. The exception was:
ExitFailure 1
cairo-appbase-0.4 depends on glib-0.12.4 which failed to install.
gio-0.12.4 depends on glib-0.12.4 which failed to install.
glib-0.12.4 failed during the configure step. The exception was:
ExitFailure 1
gtk-0.12.4 depends on glib-0.12.4 which failed to install.
pango-0.12.4 depends on glib-0.12.4 which failed to install.