Build #9 for calc-0.1

[all reports]

Package calc-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-03 22:13:49.518552 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of calc-0.1)
next goal: haskell98 (dependency of calc-0.1)
rejecting: haskell98-2.0.0.3 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base==4.6.*)
trying: haskell98-2.0.0.1
next goal: directory (dependency of haskell98-2.0.0.1)
rejecting: directory-1.2.6.2/installed-1.2..., directory-1.2.7.0,
directory-1.2.6.3, directory-1.2.6.2, directory-1.2.5.1, directory-1.2.5.0,
directory-1.2.4.0, directory-1.2.3.1, directory-1.2.3.0, directory-1.2.2.1,
directory-1.2.2.0, directory-1.2.1.0, directory-1.2.0.1, directory-1.2.0.0
(conflict: haskell98 => directory>=1.1 && <1.2)
rejecting: directory-1.1.0.2 (conflict: base==4.9.0.0/installed-4.9...,
directory => base>=4.4 && <4.6)
rejecting: directory-1.1.0.1 (conflict: base==4.9.0.0/installed-4.9...,
directory => base>=4.2 && <4.5)
rejecting: directory-1.1.0.0 (conflict: base==4.9.0.0/installed-4.9...,
directory => base>=4.2 && <4.4)
rejecting: directory-1.0.1.2, directory-1.0.1.1, directory-1.0.1.0,
directory-1.0.0.3, directory-1.0.0.0, directory-1.2.6.1 (conflict: haskell98
=> directory>=1.1 && <1.2)
Dependency tree exhaustively searched.