Build #2 for certificate-0.8.0

[all reports]

Package certificate-0.8.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-06 18:28:05.994666 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: certificate (user goal)
rejecting: certificate-1.3.9, 1.3.8, 1.3.7, 1.3.6, 1.3.5, 1.3.3, 1.3.2, 1.3.1,
1.3.0, 1.2.9, 1.2.8, 1.2.7, 1.2.6, 1.2.5, 1.2.4, 1.2.3, 1.2.2, 1.2.1, 1.2.0,
1.1.1, 1.1.0, 1.0.1, 1.0.0, 0.9.5, 0.9.4, 0.9.3, 0.9.2, 0.9.1, 0.9.0.1, 0.9.0,
0.8.1 (global constraint requires ==0.8.0)
trying: certificate-0.8.0
trying: directory-1.2.2.0/installed-258... (dependency of certificate-0.8.0)
trying: unix-2.7.1.0/installed-643... (dependency of
directory-1.2.2.0/installed-258...)
next goal: asn1-data (dependency of certificate-0.8.0)
rejecting: asn1-data-0.7.2, 0.7.1, 0.7.0, 0.6.1.3, 0.6.1.2, 0.6.1.1, 0.6.1,
0.6.0 (conflict: certificate => asn1-data>=0.5.0 && <0.6)
trying: asn1-data-0.5.1
next goal: attoparsec-enumerator (dependency of asn1-data-0.5.1)
rejecting: attoparsec-enumerator-0.3.4, 0.3.3, 0.3.2, 0.3.1, 0.3 (conflict:
asn1-data => attoparsec-enumerator>=0.2 && <0.3)
rejecting: attoparsec-enumerator-0.2.0.5, 0.2.0.4, 0.2.0.3, 0.2.0.2, 0.2.0.1,
0.2 (conflict: unix => bytestring==0.10.6.0/installed-236...,
attoparsec-enumerator => bytestring>=0.9 && <0.10)
rejecting: attoparsec-enumerator-0.1.0.3, 0.1.0.2, 0.1.0.1, 0.1 (conflict:
asn1-data => attoparsec-enumerator>=0.2 && <0.3)
Backjump limit reached (change with --max-backjumps).