Build #6 for certificate-0.8.0

[all reports]

Package certificate-0.8.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-30 06:21:16.740886 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: certificate (user goal)
rejecting: certificate-1.3.9, certificate-1.3.8, certificate-1.3.7,
certificate-1.3.6, certificate-1.3.5, certificate-1.3.3, certificate-1.3.2,
certificate-1.3.1, certificate-1.3.0, certificate-1.2.9, certificate-1.2.8,
certificate-1.2.7, certificate-1.2.6, certificate-1.2.5, certificate-1.2.4,
certificate-1.2.3, certificate-1.2.2, certificate-1.2.1, certificate-1.2.0,
certificate-1.1.1, certificate-1.1.0, certificate-1.0.1, certificate-1.0.0,
certificate-0.9.5, certificate-0.9.4, certificate-0.9.3, certificate-0.9.2,
certificate-0.9.1, certificate-0.9.0.1, certificate-0.9.0, certificate-0.8.1
(constraint from user target requires ==0.8.0)
trying: certificate-0.8.0
next goal: base (dependency of certificate-0.8.0)
rejecting: base-4.9.0.0/installed-4.9... (conflict: certificate => base<0)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.