Build #7 for clash-ghc-0.5.6

[all reports]

Package clash-ghc-0.5.6
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-02 09:49:07.906655 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of clash-ghc-0.5.6)
next goal: singletons (dependency of clash-prelude-0.9.1)
rejecting: singletons-2.2, singletons-2.1, singletons-2.0.1,
singletons-2.0.0.2, singletons-2.0.0.1, singletons-2.0 (conflict:
clash-prelude => singletons>=1.0 && <2.0)
trying: singletons-1.1.2.1
next goal: th-desugar (dependency of singletons-1.1.2.1)
rejecting: th-desugar-1.6 (conflict: singletons => th-desugar>=1.5.2 && <1.6)
rejecting: th-desugar-1.5.5, th-desugar-1.5.4.1, th-desugar-1.5.4,
th-desugar-1.5.3, th-desugar-1.5.2 (conflict: base==4.9.0.0/installed-4.9...,
th-desugar => base>=4 && <4.9)
rejecting: th-desugar-1.5.1, th-desugar-1.5, th-desugar-1.4.2.1,
th-desugar-1.4.2, th-desugar-1.4.1, th-desugar-1.4.0, th-desugar-1.3.1,
th-desugar-1.3.0, th-desugar-1.2.1, th-desugar-1.2.0, th-desugar-1.1.1,
th-desugar-1.1.0, th-desugar-1.0.0 (conflict: singletons => th-desugar>=1.5.2
&& <1.6)
Dependency tree exhaustively searched.