Build #4 for clash-ghc-0.6.24

[all reports]

Package clash-ghc-0.6.24
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-05 11:35:06.445817 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: clash-ghc-0.6.24 (user goal)
next goal: ghc (dependency of clash-ghc-0.6.24)
rejecting: ghc-8.0.1.20161018/installed-8.0... (conflict: clash-ghc =>
ghc>=7.10.1 && <7.12)
Dependency tree exhaustively searched.