Build #2 for classify-frog-0.2.3

[all reports]

Package classify-frog-0.2.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-09-26 20:14:50.913449304 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: classify-frog-0.2.3 (user goal)
[__1] trying: transformers-0.5.5.0/installed-0.5... (dependency of
classify-frog)
[__2] next goal: soxlib (dependency of classify-frog)
[__2] rejecting: soxlib-0.0.3.1, soxlib-0.0.3 (conflict: pkg-config package
sox>=14.3 && <14.5, not found in the pkg-config database)
[__2] rejecting: soxlib-0.0.2.1, soxlib-0.0.2, soxlib-0.0.1.2, soxlib-0.0.1.1
(conflict: transformers==0.5.5.0/installed-0.5..., soxlib => transformers>=0.2
&& <0.5)
[__2] rejecting: soxlib-0.0.1, soxlib-0.0 (conflict:
transformers==0.5.5.0/installed-0.5..., soxlib => transformers>=0.2 && <0.4)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: transformers, soxlib, base,
classify-frog