Build #2 for codex-0.1.0.2

[all reports]

Package codex-0.1.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-07 06:16:21.442954 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: codex (user goal)
rejecting: codex-0.3.0.8, 0.3.0.6, 0.3.0.4, 0.3.0.2, 0.3, 0.2.1.10, 0.2.1.8,
0.2.1.6, 0.2.1.4, 0.2.1.2, 0.2.1.0, 0.2.0.3, 0.2.0.2, 0.2.0.1, 0.2.0.0,
0.1.0.5, 0.1.0.4, 0.1.0.3 (global constraint requires ==0.1.0.2)
rejecting: codex-0.1.0.2 (conflict: codex => codex==0.1.0.1)
rejecting: codex-0.1.0.1, 0.1.0.0, 0.0.2.1, 0.0.2, 0.0.1.7, 0.0.1.6, 0.0.1.5,
0.0.1.4, 0.0.1.3, 0.0.1.2, 0.0.1.1, 0.0.1.0 (global constraint requires
==0.1.0.2)
Dependency tree exhaustively searched.