Build #8 for cognimeta-utils-0.1.0

[all reports]

Package cognimeta-utils-0.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 10:28:19.672847 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cognimeta-utils (user goal)
rejecting: cognimeta-utils-0.1.2, cognimeta-utils-0.1.1 (constraint from user
target requires ==0.1.0)
trying: cognimeta-utils-0.1.0
trying: base-4.9.0.0/installed-4.9... (dependency of cognimeta-utils-0.1.0)
next goal: collections-api (dependency of cognimeta-utils-0.1.0)
rejecting: collections-api-1.0.0.0 (conflict: base==4.9.0.0/installed-4.9...,
collections-api => base>=3 && <4.8)
Dependency tree exhaustively searched.