conduit-audio-sndfile: conduit-audio interface to the libsndfile audio file library

This is a package candidate release! Here you can preview how this package release will appear once published to the main package index (which can be accomplished via the 'maintain' link below). Please note that once a package has been published to the main package index it cannot be undone! Please consult the package uploading documentation for more information.

[maintain] [Publish]

Warnings:

A wrapper around hsndfile (binding to the libsndfile library) for use with conduit-audio, to load a wide variety of audio files as streams.

Properties

Versions 0.1, 0.1, 0.1.1, 0.1.2, 0.1.2.1, 0.1.2.2
Change log None available
Dependencies base (>=4.6 && <4.8), conduit, conduit-audio (==0.1.*), hsndfile, hsndfile-vector, resourcet, transformers (>=0.3 && <0.5) [details]
License LicenseRef-LGPL
Author Michael Tolly
Maintainer miketolly@gmail.com
Category Sound
Home page http://github.com/mtolly/conduit-audio
Bug tracker http://github.com/mtolly/conduit-audio/issues
Source repo head: git clone http://github.com/mtolly/conduit-audio
Uploaded by mtolly at 2015-03-22T02:16:18Z

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees