Build #4 for convertible-1.0.5

[all reports]

Package convertible-1.0.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-17 00:04:31.985224 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: convertible (user goal)
rejecting: convertible-1.1.1.0, 1.1.0.0, 1.0.11.1, 1.0.11.0, 1.0.10.0,
1.0.9.1, 1.0.9, 1.0.8, 1.0.7, 1.0.6 (global constraint requires ==1.0.5)
trying: convertible-1.0.5
trying: base-4.8.1.0/installed-4f7... (dependency of convertible-1.0.5)
trying: convertible-1.0.5:-buildtests
rejecting: convertible-1.0.5:+splitbase (conflict:
base==4.8.1.0/installed-4f7..., convertible-1.0.5:splitbase => base>=3 &&
<4.2)
rejecting: convertible-1.0.5:-splitbase (conflict:
base==4.8.1.0/installed-4f7..., convertible-1.0.5:splitbase => base<3)
Dependency tree exhaustively searched.