Build #8 for cpython-3.1.4

[all reports]

Package cpython-3.1.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-22 23:08:48.71527 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cpython (user goal)
rejecting: cpython-3.4.0, cpython-3.3.1, cpython-3.3.0, cpython-3.2.0
(constraint from user target requires ==3.1.4)
rejecting: cpython-3.1.4 (conflict: requires pkg-config package
python-3.1-any, not found in the pkg-config database)
rejecting: cpython-3.1.3, cpython-3.1.2.1, cpython-3.1.2.0, cpython-3.1.1.0,
cpython-3.1.0 (constraint from user target requires ==3.1.4)
Dependency tree exhaustively searched.