Build #10 for crc16-0.1.1

[all reports]

Package crc16-0.1.1
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-11 05:35:30.476974 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, bytestring-0.10.8.1
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Entering directory '/tmp/cabal-tmp-18820/crc16-0.1.1'
[1 of 3] Compiling Data.Digest.CRC16 ( /tmp/cabal-tmp-18820/crc16-0.1.1/Data/Digest/CRC16.hs, /tmp/cabal-tmp-18820/crc16-0.1.1/dist/setup/Data/Digest/CRC16.o )

/tmp/cabal-tmp-18820/crc16-0.1.1/Data/Digest/CRC16.hs:27:46: warning: [-Wdeprecations]
    In the use of ‘bitSize’ (imported from Data.Bits):
    Deprecated: "Use 'bitSizeMaybe' or 'finiteBitSize' instead"
[2 of 3] Compiling Tests            ( /tmp/cabal-tmp-18820/crc16-0.1.1/Tests.hs, /tmp/cabal-tmp-18820/crc16-0.1.1/dist/setup/Tests.o )

/tmp/cabal-tmp-18820/crc16-0.1.1/Tests.hs:3:1: error:
    Failed to load interface for ‘Test.HUnit.Base’
    Use -v to see a list of the files searched for.

/tmp/cabal-tmp-18820/crc16-0.1.1/Tests.hs:4:1: error:
    Failed to load interface for ‘Test.HUnit.Text’
    Use -v to see a list of the files searched for.
cabal: Leaving directory '/tmp/cabal-tmp-18820/crc16-0.1.1'
Failed to install crc16-0.1.1
cabal: Error: some packages failed to install:
crc16-0.1.1 failed during the configure step. The exception was:
ExitFailure 1