Build #8 for cuda-0.2.1

[all reports]

Package cuda-0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-29 15:31:10.82906 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cuda (user goal)
rejecting: cuda-0.7.5.1, cuda-0.7.5.0, cuda-0.7.0.0, cuda-0.6.7.0,
cuda-0.6.6.2, cuda-0.6.6.0, cuda-0.6.5.1, cuda-0.6.5.0, cuda-0.6.0.1,
cuda-0.6.0.0, cuda-0.5.1.1, cuda-0.5.1.0, cuda-0.5.0.2, cuda-0.5.0.1,
cuda-0.5.0.0, cuda-0.4.1.1, cuda-0.4.1.0, cuda-0.4.0.2, cuda-0.4.0.1,
cuda-0.4.0.0, cuda-0.3.2.2, cuda-0.3.2.1, cuda-0.3.2, cuda-0.2.2 (constraint
from user target requires ==0.2.1)
trying: cuda-0.2.1
trying: base-4.9.0.0/installed-4.9... (dependency of cuda-0.2.1)
trying: deepseq-1.4.2.0/installed-1.4... (dependency of
bytestring-0.10.8.1/installed-0.1...)
next goal: haskell98 (dependency of cuda-0.2.1)
rejecting: haskell98-2.0.0.3 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1 (conflict: deepseq =>
array==0.5.1.1/installed-0.5..., haskell98 => array>=0.3 && <0.5)
rejecting: haskell98-2.0.0.0 (conflict: deepseq =>
array==0.5.1.1/installed-0.5..., haskell98 => array>=0.3 && <0.4)
rejecting: haskell98-1.1.0.1, haskell98-1.1.0.0, haskell98-1.0.1.1 (conflict:
base==4.9.0.0/installed-4.9..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.9.0.0/installed-4.9..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.