Build #4 for cufft-0.1.1.0

[all reports]

Package cufft-0.1.1.0
Install DependencyFailed cuda-0.6.7.0
Docs NotTried
Tests NotTried
Time submitted 2015-11-17 02:44:17.698721 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies cuda-0.6.7.0, base-4.8.1.0
Flags none

Build log

[view raw]

Resolving dependencies...
[1 of 1] Compiling Main             ( /tmp/cabal-tmp-9721/cuda-0.6.7.0/dist/setup/setup.hs, /tmp/cabal-tmp-9721/cuda-0.6.7.0/dist/setup/Main.o )
Linking /tmp/cabal-tmp-9721/cuda-0.6.7.0/dist/setup/setup ...
Configuring cuda-0.6.7.0...
setup: The program 'c2hs' version >=0.21 is required but the version found at
/home/builder/.cabal/bin/c2hs is version 0.20.1
Failed to install cuda-0.6.7.0
cabal: Error: some packages failed to install:
cuda-0.6.7.0 failed during the configure step. The exception was:
ExitFailure 1
cufft-0.1.1.0 depends on cuda-0.6.7.0 which failed to install.