Dependencies for data-or-1.0.0.5

library

Flags

NameDescriptionDefaultType
base4

base-4.0 emits "Prelude deprecated" messages in order to get people to be explicit about which version of base they use.

EnabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info