Build #1 for deriving-compat-0.5.3

[all reports]

Package deriving-compat-0.5.3
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2019-01-20 15:38:19.107803471 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies base-4.12.0.0, containers-0.6.0.1, ghc-boot-th-8.6.3, ghc-prim-0.5.3, template-haskell-2.14.0.0, th-abstraction-0.2.10.0, transformers-0.5.5.0, transformers-compat-0.6.2
Flags base-4-9 new-functor-classes template-haskell-2-11

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
Starting     th-abstraction-0.2.10.0
Starting     transformers-compat-0.6.2
Building     th-abstraction-0.2.10.0
Building     transformers-compat-0.6.2
Completed    transformers-compat-0.6.2
Completed    th-abstraction-0.2.10.0
Downloading  deriving-compat-0.5.3
Downloaded   deriving-compat-0.5.3
Starting     deriving-compat-0.5.3
Building     deriving-compat-0.5.3
Completed    deriving-compat-0.5.3