Dependencies for dgim-0.0.3

library