Build #7 for dingo-widgets-0.2.0

[all reports]

Package dingo-widgets-0.2.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-11 11:11:01.061005 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: dingo-widgets-0.2.0 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of dingo-widgets-0.2.0)
next goal: unordered-containers (dependency of dingo-widgets-0.2.0)
rejecting: unordered-containers-0.2.7.1, unordered-containers-0.2.7.0,
unordered-containers-0.2.6.0, unordered-containers-0.2.5.1,
unordered-containers-0.2.5.0, unordered-containers-0.2.4.0,
unordered-containers-0.2.3.3, unordered-containers-0.2.3.2,
unordered-containers-0.2.3.1, unordered-containers-0.2.3.0,
unordered-containers-0.2.2.1, unordered-containers-0.2.2.0,
unordered-containers-0.2.1.0, unordered-containers-0.2.0.1,
unordered-containers-0.2.0.0 (conflict: dingo-widgets =>
unordered-containers>=0.1.4 && <0.2)
rejecting: unordered-containers-0.1.4.6, unordered-containers-0.1.4.5,
unordered-containers-0.1.4.4 (conflict: base==4.9.0.0/installed-4.9...,
unordered-containers => base>=4 && <4.6)
rejecting: unordered-containers-0.1.4.3 (conflict:
base==4.9.0.0/installed-4.9..., unordered-containers => base>=4 && <4.5)
rejecting: unordered-containers-0.1.4.2 (conflict:
base==4.9.0.0/installed-4.9..., unordered-containers => base<4.5)
rejecting: unordered-containers-0.1.4.1, unordered-containers-0.1.4.0
(conflict: base==4.9.0.0/installed-4.9..., unordered-containers => base<4.4)
rejecting: unordered-containers-0.1.3.0, unordered-containers-0.1.2.0,
unordered-containers-0.1.1.0, unordered-containers-0.1.0.0 (conflict:
dingo-widgets => unordered-containers>=0.1.4 && <0.2)
Dependency tree exhaustively searched.