Build #1 for drifter-postgresql-0.2.1

[all reports]

Package drifter-postgresql-0.2.1
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-12-25 18:49:07.717761423 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies base-4.10.1.0, containers-0.5.10.2, drifter-0.2.3, mtl-2.2.1, postgresql-simple-0.5.3.0, time-1.8.0.2, transformers-0.5.2.0, transformers-compat-0.5.1.4
Flags -lib-werror

Build log

[view raw]

Resolving dependencies...
Configuring bytestring-builder-0.10.8.1.0...
Configuring base-compat-0.9.3...
Building base-compat-0.9.3...
Building bytestring-builder-0.10.8.1.0...
Installed bytestring-builder-0.10.8.1.0
Configuring dlist-0.8.0.3...
Building dlist-0.8.0.3...
Installed base-compat-0.9.3
Configuring drifter-0.2.3...
Installed dlist-0.8.0.3
Configuring postgresql-libpq-0.9.3.1...
Building drifter-0.2.3...
Installed drifter-0.2.3
Configuring th-abstraction-0.2.6.0...
Building th-abstraction-0.2.6.0...
Building postgresql-libpq-0.9.3.1...
Installed th-abstraction-0.2.6.0
Configuring time-locale-compat-0.1.1.3...
Building time-locale-compat-0.1.1.3...
Installed postgresql-libpq-0.9.3.1
Configuring transformers-compat-0.5.1.4...
Installed time-locale-compat-0.1.1.3
Configuring uuid-types-1.0.3...
Building transformers-compat-0.5.1.4...
Building uuid-types-1.0.3...
Installed transformers-compat-0.5.1.4
Configuring tagged-0.8.5...
Building tagged-0.8.5...
Installed uuid-types-1.0.3
Installed tagged-0.8.5
Configuring aeson-1.2.3.0...
Building aeson-1.2.3.0...
Installed aeson-1.2.3.0
Configuring postgresql-simple-0.5.3.0...
Building postgresql-simple-0.5.3.0...
Installed postgresql-simple-0.5.3.0
Downloading drifter-postgresql-0.2.1...
Configuring drifter-postgresql-0.2.1...
Building drifter-postgresql-0.2.1...
Installed drifter-postgresql-0.2.1