Build #2 for dynamic-graph-0.1.0.13

[all reports]

Package dynamic-graph-0.1.0.13
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-07-21 05:55:46.996282386 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: dynamic-graph-0.1.0.13 (user goal)
[__1] next goal: pango (dependency of dynamic-graph)
[__1] rejecting: pango-0.13.6.0, pango-0.13.5.0, pango-0.13.4.0,
pango-0.13.3.1, pango-0.13.3.0, pango-0.13.2.0, pango-0.13.1.1,
pango-0.13.1.0, pango-0.13.0.5, pango-0.13.0.4, pango-0.13.0.3,
pango-0.13.0.2, pango-0.13.0.1, pango-0.13.0.0 (conflict: pkg-config package
pango>=1.0, not found in the pkg-config database)
[__1] rejecting: pango-0.12.5.3, pango-0.12.5.0, pango-0.12.4, pango-0.12.3,
pango-0.12.2, pango-0.12.1, pango-0.12.0, pango-0.11.2, pango-0.11.1,
pango-0.11.0 (conflict: dynamic-graph => pango>=0.13 && <0.14)
[__1] fail (backjumping, conflict set: dynamic-graph, pango)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: dynamic-graph, pango