Build #1 for dynamic-pipeline-0.1.0.1

[all reports]

Package dynamic-pipeline-0.1.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-06-17 16:10:35.060497799 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: dynamic-pipeline-0.1.0.1 (user goal)
[__1] trying: base-4.14.1.0/installed-4.14.1.0 (dependency of
dynamic-pipeline)
[__2] next goal: HList (dependency of dynamic-pipeline)
[__2] rejecting: HList-0.5.0.0 (conflict: base==4.14.1.0/installed-4.14.1.0,
HList => base>=4.6 && <4.12)
[__2] skipping: HList-0.4.2.0, HList-0.4.1.0, HList-0.4.0.0, HList-0.3.4.1,
HList-0.3.4.0, HList-0.3.2.0, HList-0.3.1.0, HList-0.3.0.1, HList-0.3.0,
HList-0.2.3, HList-0.2.2, HList-0.2.1, HList-0.2, HList-0.1.1, HList-0.1 (has
the same characteristics that caused the previous version to fail: excludes
'base' version 4.14.1.0)
[__2] fail (backjumping, conflict set: HList, base, dynamic-pipeline)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: base, HList, dynamic-pipeline