Build #1 for easytensor-vulkan-2.0.2.0

[all reports]

Package easytensor-vulkan-2.0.2.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2019-09-30 15:20:50.238944564 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies base-4.12.0.0, dimensions-2.1.0.0, easytensor-2.1.0.0, vulkan-api-1.3.0.0
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
Starting     constraints-deriving-1.1.1.0
Starting     vulkan-api-1.3.0.0
Building     vulkan-api-1.3.0.0
Building     constraints-deriving-1.1.1.0
Completed    constraints-deriving-1.1.1.0
Downloading  dimensions-2.1.0.0
Downloaded   dimensions-2.1.0.0
Starting     dimensions-2.1.0.0
Building     dimensions-2.1.0.0
Completed    dimensions-2.1.0.0
Downloading  easytensor-2.1.0.0
Downloaded   easytensor-2.1.0.0
Starting     easytensor-2.1.0.0
Building     easytensor-2.1.0.0
Completed    easytensor-2.1.0.0
Completed    vulkan-api-1.3.0.0
Downloading  easytensor-vulkan-2.0.2.0
Downloaded   easytensor-vulkan-2.0.2.0
Starting     easytensor-vulkan-2.0.2.0
Building     easytensor-vulkan-2.0.2.0
Completed    easytensor-vulkan-2.0.2.0