Build #1 for eve-cli-0.2.0.0

[all reports]

Package eve-cli-0.2.0.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2018-04-14 06:11:26.755952784 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies base-4.10.1.0, bytestring-0.10.8.2, eve-0.1.8, lens-4.16.1, mtl-2.2.1, text-1.2.2.2, vty-5.21, base-4.10.1.0, bytestring-0.10.8.2, eve-0.1.8, lens-4.16.1, mtl-2.2.1, text-1.2.2.2, vty-5.21
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring blaze-builder-0.4.1.0...
Configuring base-orphans-0.7...
Building base-orphans-0.7...
Building blaze-builder-0.4.1.0...
Installed base-orphans-0.7
Configuring cabal-doctest-1.0.6...
Building cabal-doctest-1.0.6...
Installed blaze-builder-0.4.1.0
Configuring data-default-class-0.1.2.0...
Building data-default-class-0.1.2.0...
Installed cabal-doctest-1.0.6
Configuring dlist-0.8.0.4...
Installed data-default-class-0.1.2.0
Configuring fail-4.9.0.0...
Building dlist-0.8.0.4...
Building fail-4.9.0.0...
Installed fail-4.9.0.0
Configuring microlens-0.4.9.1...
Building microlens-0.4.9.1...
Installed dlist-0.8.0.4
Configuring old-locale-1.0.0.7...
Building old-locale-1.0.0.7...
Installed microlens-0.4.9.1
Configuring reflection-2.1.3...
Installed old-locale-1.0.0.7
Configuring semigroups-0.18.4...
Building reflection-2.1.3...
Building semigroups-0.18.4...
Installed semigroups-0.18.4
Configuring th-abstraction-0.2.6.0...
Building th-abstraction-0.2.6.0...
Installed reflection-2.1.3
Configuring transformers-compat-0.6.1.5...
Building transformers-compat-0.6.1.5...
Installed th-abstraction-0.2.6.0
Configuring utf8-string-1.0.1.1...
Building utf8-string-1.0.1.1...
Installed transformers-compat-0.6.1.5
Configuring void-0.7.2...
Building void-0.7.2...
Installed utf8-string-1.0.1.1
Configuring data-default-instances-containers-0.0.1...
Building data-default-instances-containers-0.0.1...
Installed void-0.7.2
Configuring data-default-instances-dlist-0.0.1...
Building data-default-instances-dlist-0.0.1...
Installed data-default-instances-containers-0.0.1
Configuring data-default-instances-old-locale-0.0.1...
Installed data-default-instances-dlist-0.0.1
Configuring microlens-th-0.4.2.1...
Building data-default-instances-old-locale-0.0.1...
Building microlens-th-0.4.2.1...
Installed data-default-instances-old-locale-0.0.1
Configuring transformers-base-0.4.5.2...
Building transformers-base-0.4.5.2...
Installed transformers-base-0.4.5.2
Configuring tagged-0.8.5...
Building tagged-0.8.5...
Installed microlens-th-0.4.2.1
Configuring microlens-mtl-0.1.11.1...
Building microlens-mtl-0.1.11.1...
Installed tagged-0.8.5
Configuring exceptions-0.10.0...
Building exceptions-0.10.0...
Installed microlens-mtl-0.1.11.1
Configuring contravariant-1.4.1...
Building contravariant-1.4.1...
Installed exceptions-0.10.0
Configuring data-default-0.7.1.1...
Building data-default-0.7.1.1...
Installed contravariant-1.4.1
Configuring distributive-0.5.3...
Installed data-default-0.7.1.1
Configuring vty-5.21...
Building vty-5.21...
Building distributive-0.5.3...
Installed distributive-0.5.3
Configuring comonad-5.0.3...
Building comonad-5.0.3...
Installed comonad-5.0.3
Configuring bifunctors-5.5.2...
Building bifunctors-5.5.2...
Installed bifunctors-5.5.2
Configuring semigroupoids-5.2.2...
Building semigroupoids-5.2.2...
Installed semigroupoids-5.2.2
Configuring profunctors-5.2.2...
Building profunctors-5.2.2...
Installed vty-5.21
Installed profunctors-5.2.2
Configuring free-5.0.1...
Building free-5.0.1...
Installed free-5.0.1
Configuring adjunctions-4.4...
Building adjunctions-4.4...
Installed adjunctions-4.4
Configuring kan-extensions-5.1...
Building kan-extensions-5.1...
Installed kan-extensions-5.1
Configuring lens-4.16.1...
Building lens-4.16.1...
Installed lens-4.16.1
Configuring eve-0.1.8...
Building eve-0.1.8...
Installed eve-0.1.8
Configuring eve-cli-0.2.0.0...
Building eve-cli-0.2.0.0...
Installed eve-cli-0.2.0.0