Build #1 for extensible-effects-2.6.0.3

[all reports]

Package extensible-effects-2.6.0.3
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2018-05-02 01:33:41.609758976 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies base-4.10.1.0, monad-control-1.0.2.3, transformers-base-0.4.5.2
Flags -force-openunion-51 -lib-werror

Build log

[view raw]

Resolving dependencies...
Configuring base-orphans-0.7...
Configuring transformers-0.5.5.0...
Building transformers-0.5.5.0...
Building base-orphans-0.7...
Installed base-orphans-0.7
Installed transformers-0.5.5.0
Configuring transformers-compat-0.6.1.6...
Building transformers-compat-0.6.1.6...
Installed transformers-compat-0.6.1.6
Configuring transformers-base-0.4.5.2...
Building transformers-base-0.4.5.2...
Installed transformers-base-0.4.5.2
Configuring monad-control-1.0.2.3...
Building monad-control-1.0.2.3...
Installed monad-control-1.0.2.3
Downloading extensible-effects-2.6.0.3...
Configuring extensible-effects-2.6.0.3...
Building extensible-effects-2.6.0.3...
Installed extensible-effects-2.6.0.3