Metadata revisions for fay-0.16.0.2

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r2 Mon May 18 07:02:28 UTC 2015 AdamBergmark
  • Changed the library component's library dependency on 'aeson' from

    -any
    to
    <0.7

  • Changed the library component's library dependency on 'base' from

    >=4 && <4.7
    to
    >=4.6 && <4.7

  • Changed the executable 'fay' component's library dependency on 'aeson' from

    -any
    to
    <0.7

  • Changed the executable 'fay' component's library dependency on 'base' from

    >=4 && <4.7
    to
    >=4.6 && <4.7

  • Changed the executable 'fay-tests' component's library dependency on 'aeson' from

    -any
    to
    <0.7

  • Changed the executable 'fay-tests' component's library dependency on 'base' from

    >=4 && <4.7
    to
    >=4.6 && <4.7

-r1 Sun May 10 21:23:32 UTC 2015 AdamBergmark
  • Changed the library component's library dependency on 'base' from

    >=4 && <5
    to
    >=4 && <4.7

  • Changed the library component's library dependency on 'haskell-src-exts' from

    >=1.14
    to
    >=1.14 && <1.16

  • Changed the library component's library dependency on 'optparse-applicative' from

    >=0.5
    to
    ==0.5.*

  • Changed the executable 'fay' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4 && <4.7

  • Changed the executable 'fay' component's library dependency on 'haskell-src-exts' from

    >=1.14
    to
    >=1.14 && <1.16

  • Changed the executable 'fay' component's library dependency on 'optparse-applicative' from

    >=0.5
    to
    ==0.5.*

  • Changed the executable 'fay-tests' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4 && <4.7

  • Changed the executable 'fay-tests' component's library dependency on 'haskell-src-exts' from

    >=1.14
    to
    >=1.14 && <1.16

-r0 Wed Aug 21 14:10:14 UTC 2013 AdamBergmark