Build #7 for fenfire-0.1

[all reports]

Package fenfire-0.1
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-04 03:55:09.634329 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies HaXml-1.25.3, base-4.9.0.0, cairo-0.13.3.1, gtk-0.14.6, harp-0.4.2, mtl-2.2.1, template-haskell-2.11.0.0, unix-2.7.2.0, HaXml-1.25.3, base-4.9.0.0, cairo-0.13.3.1, gtk-0.14.6, harp-0.4.2, mtl-2.2.1, template-haskell-2.11.0.0, unix-2.7.2.0, HaXml-1.25.3, base-4.9.0.0, cairo-0.13.3.1, gtk-0.14.6, harp-0.4.2, mtl-2.2.1, template-haskell-2.11.0.0, unix-2.7.2.0, HaXml-1.25.3, base-4.9.0.0, cairo-0.13.3.1, gtk-0.14.6, harp-0.4.2, mtl-2.2.1, template-haskell-2.11.0.0, unix-2.7.2.0
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring harp-0.4.2...
Configuring mtl-2.2.1...
Building harp-0.4.2...
Building mtl-2.2.1...
Installed harp-0.4.2
Configuring primitive-0.6.1.0...
Building primitive-0.6.1.0...
Configuring random-1.1...
Installed mtl-2.2.1
Building random-1.1...
Configuring utf8-string-1.0.1.1...
Installed primitive-0.6.1.0
Building utf8-string-1.0.1.1...
Configuring text-1.2.2.1...
Installed random-1.1
Building text-1.2.2.1...
Installed utf8-string-1.0.1.1
Configuring vector-0.11.0.0...
Building vector-0.11.0.0...
Installed text-1.2.2.1
Configuring polyparse-1.12...
Building polyparse-1.12...
Configuring hashable-1.2.5.0...
Installed polyparse-1.12
Building hashable-1.2.5.0...
Installed vector-0.11.0.0
Configuring HaXml-1.25.3...
Building HaXml-1.25.3...
Installed hashable-1.2.5.0
Configuring hashtables-1.2.1.0...
Building hashtables-1.2.1.0...
Installed hashtables-1.2.1.0
Configuring gtk2hs-buildtools-0.13.2.1...
Building gtk2hs-buildtools-0.13.2.1...
Installed gtk2hs-buildtools-0.13.2.1
Configuring glib-0.13.4.1...
Configuring cairo-0.13.3.1...
Installed HaXml-1.25.3
Building glib-0.13.4.1...
Building cairo-0.13.3.1...
Installed cairo-0.13.3.1
Installed glib-0.13.4.1
Configuring gio-0.13.3.1...
Configuring pango-0.13.3.1...
Building gio-0.13.3.1...
Building pango-0.13.3.1...
Installed pango-0.13.3.1
Installed gio-0.13.3.1
Configuring gtk-0.14.6...
Building gtk-0.14.6...
Installed gtk-0.14.6
Downloading fenfire-0.1...
Configuring fenfire-0.1...
Failed to install fenfire-0.1
Build log ( /home/builder/.cabal/logs/fenfire-0.1.log ):
cabal: Entering directory '/tmp/cabal-tmp-23916/fenfire-0.1'
cabal: Leaving directory '/tmp/cabal-tmp-23916/fenfire-0.1'
cabal: Error: some packages failed to install:
fenfire-0.1 failed during the configure step. The exception was:
user error ('/opt/ghc/8.0.2/bin/ghc' exited with an error:

/tmp/cabal-tmp-23916/fenfire-0.1/dist/setup/setup.hs:3:1: error:
Failed to load interface for ‘Distribution.PreProcess’
Use -v to see a list of the files searched for.

/tmp/cabal-tmp-23916/fenfire-0.1/dist/setup/setup.hs:6:35: error:
Module
‘Distribution.Simple.Utils’
does not export
‘rawSystemVerbose’
)