Build #1 for file-embed-poly-0.1.0

[all reports]

Package file-embed-poly-0.1.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2016-08-02 03:47:35.454169 UTC
Compiler ghc-8.0.1.20160701
OS linux
Arch x86_64
Dependencies base-4.9.0.0, bytestring-0.10.8.1, directory-1.2.6.2, filepath-1.4.1.0, template-haskell-2.11.0.0
Flags -test-injection

Build log

[view raw]

Resolving dependencies...
Downloading file-embed-poly-0.1.0...
cabal: Entering directory '/tmp/cabal-tmp-25208/file-embed-poly-0.1.0'
Configuring file-embed-poly-0.1.0...
Building file-embed-poly-0.1.0...
Preprocessing library file-embed-poly-0.1.0...
[1 of 2] Compiling Data.FileEmbed.Inject ( Data/FileEmbed/Inject.hs, dist/build/Data/FileEmbed/Inject.o )
[2 of 2] Compiling Data.FileEmbed   ( Data/FileEmbed.hs, dist/build/Data/FileEmbed.o )

Data/FileEmbed.hs:41:1: warning: [-Wunused-imports]
    The import of ‘<|>’ from module ‘Control.Applicative’ is redundant
Running Haddock for file-embed-poly-0.1.0...
Running hscolour for file-embed-poly-0.1.0...
Preprocessing library file-embed-poly-0.1.0...
Preprocessing library file-embed-poly-0.1.0...

Data/FileEmbed.hs:41:1: warning: [-Wunused-imports]
    The import of ‘<|>’ from module ‘Control.Applicative’ is redundant
Haddock coverage:
  89% (  8 /  9) in 'Data.FileEmbed.Inject'
  Missing documentation for:
    Module header
 100% (  7 /  7) in 'Data.FileEmbed'
Documentation created: dist/doc/html/file-embed-poly/index.html,
dist/doc/html/file-embed-poly/file-embed-poly.txt
Creating package registration file:
/tmp/pkgConf-file-embed-poly-0.11315634022635723058.0
Installing library in
/home/builder/hackage-server/build-cache/tmp-install/lib/x86_64-linux-ghc-8.0.1.20160701/file-embed-poly-0.1.0-Ef71rzxumVW6hXwCbHqj2e
Registering file-embed-poly-0.1.0...
cabal: Leaving directory '/tmp/cabal-tmp-25208/file-embed-poly-0.1.0'
Installed file-embed-poly-0.1.0