Build #4 for first-class-patterns-0.3.0

[all reports]

Package first-class-patterns-0.3.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-17 15:56:39.365287 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: first-class-patterns (user goal)
rejecting: first-class-patterns-0.3.2.2, 0.3.2.1, 0.3.2, 0.3.1 (global
constraint requires ==0.3.0)
trying: first-class-patterns-0.3.0
trying: base-4.8.1.0/installed-4f7... (dependency of
first-class-patterns-0.3.0)
next goal: transformers (dependency of first-class-patterns-0.3.0)
rejecting: transformers-0.4.2.0/installed-21d..., 0.4.3.0, 0.4.2.0, 0.4.1.0,
0.3.0.0 (conflict: first-class-patterns => transformers>=0.1.0 && <0.2.3)
trying: transformers-0.2.2.1
rejecting: transformers-0.2.2.1:+applicativeinbase (conflict:
base==4.8.1.0/installed-4f7..., transformers-0.2.2.1:applicativeinbase =>
base>=2 && <4.8)
rejecting: transformers-0.2.2.1:-applicativeinbase (conflict:
base==4.8.1.0/installed-4f7..., transformers-0.2.2.1:applicativeinbase =>
base>=1.0 && <2)
Dependency tree exhaustively searched.