Dependencies for functor-classes-compat-1

library

Flags

NameDescriptionDefaultType
base-transformers-1

Together with base-transformers-1 pick: base >= 4.9, transformers 0.4.*, or= 0.5. See cabal file for precise assignments.

EnabledAutomatic
base-transformers-2

See base-transformers-1 flag

EnabledAutomatic
vector

'vector >= 0.12'

EnabledAutomatic
containers

'containers >= 0.5.9.1'

EnabledAutomatic
unordered-containers

'unordered-containers >= 0.2.8.0'

EnabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info