Build #1 for futhark-0.16.3

[all reports]

Package futhark-0.16.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-07-30 09:56:34.884947795 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: futhark-0.16.3 (user goal)
[__1] next goal: base (dependency of futhark)
[__1] rejecting: base-4.12.0.0/installed-4.12.0.0 (conflict: futhark =>
base>=4.13 && <5)
[__1] rejecting: base-4.14.0.0, base-4.13.0.0, base-4.12.0.0, base-4.11.1.0,
base-4.11.0.0, base-4.10.1.0, base-4.10.0.0, base-4.9.1.0, base-4.9.0.0,
base-4.8.2.0, base-4.8.1.0, base-4.8.0.0, base-4.7.0.2, base-4.7.0.1,
base-4.7.0.0, base-4.6.0.1, base-4.6.0.0, base-4.5.1.0, base-4.5.0.0,
base-4.4.1.0, base-4.4.0.0, base-4.3.1.0, base-4.3.0.0, base-4.2.0.2,
base-4.2.0.1, base-4.2.0.0, base-4.1.0.0, base-4.0.0.0, base-3.0.3.2,
base-3.0.3.1 (constraint from non-upgradeable package requires installed
instance)
[__1] fail (backjumping, conflict set: base, futhark)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: base, futhark