Metadata revisions for gamgee-1.1.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r1 2019-07-25T06:52:38Z rkaippully 592354837a62c7512ecfef65f9b192d1e4a146616c1382fc25bda07af425e0d1
  • Changed the library component's library dependency on 'aeson' from

    -any
    to
    >=1.4.4.0 && <1.5

  • Changed the library component's library dependency on 'base64-bytestring' from

    -any
    to
    >=1.0.0.2 && <1.1

  • Changed the library component's library dependency on 'bytestring' from

    -any
    to
    >=0.10.8.2 && <0.11

  • Changed the library component's library dependency on 'cryptonite' from

    -any
    to
    ==0.25.*

  • Changed the library component's library dependency on 'memory' from

    -any
    to
    >=0.14.18 && <0.15

  • Changed the library component's library dependency on 'polysemy' from

    -any
    to
    >=0.7.0.0 && <0.8

  • Changed the library component's library dependency on 'relude' from

    -any
    to
    >=0.5.0 && <0.6

  • Changed the library component's library dependency on 'safe-exceptions' from

    -any
    to
    >=0.1.7.0 && <0.2

  • Changed the library component's library dependency on 'text' from

    -any
    to
    >=1.2.3.1 && <1.3

  • Changed the library component's library dependency on 'time' from

    -any
    to
    >=1.8.0.2 && <1.9

  • Changed the executable 'gamgee' component's library dependency on 'Hclip' from

    -any
    to
    >=3.0.0.4 && <3.1

  • Changed the executable 'gamgee' component's library dependency on 'aeson' from

    -any
    to
    >=1.4.4.0 && <1.5

  • Changed the executable 'gamgee' component's library dependency on 'directory' from

    -any
    to
    >=1.3.3.0 && <1.4

  • Changed the executable 'gamgee' component's library dependency on 'filepath' from

    -any
    to
    >=1.4.2.1 && <1.5

  • Changed the executable 'gamgee' component's library dependency on 'optparse-applicative' from

    -any
    to
    >=0.14.3.0 && <0.15

  • Changed the executable 'gamgee' component's library dependency on 'polysemy' from

    -any
    to
    >=0.7.0.0 && <0.8

  • Changed the executable 'gamgee' component's library dependency on 'relude' from

    -any
    to
    >=0.5.0 && <0.6

  • Changed the executable 'gamgee' component's library dependency on 'safe-exceptions' from

    -any
    to
    >=0.1.7.0 && <0.2

  • Changed the executable 'gamgee' component's library dependency on 'text' from

    -any
    to
    >=1.2.3.1 && <1.3

  • Changed the executable 'gamgee' component's library dependency on 'time' from

    -any
    to
    >=1.8.0.2 && <1.9

  • Changed the executable 'gamgee' component's library dependency on 'unix' from

    -any
    to
    >=2.7.2.2 && <2.8

  • Changed the test suite 'gamgee-test' component's library dependency on 'QuickCheck' from

    -any
    to
    >=2.13.2 && <2.14

  • Changed the test suite 'gamgee-test' component's library dependency on 'aeson' from

    -any
    to
    >=1.4.4.0 && <1.5

  • Changed the test suite 'gamgee-test' component's library dependency on 'bytestring' from

    -any
    to
    >=0.10.8.2 && <0.11

  • Changed the test suite 'gamgee-test' component's library dependency on 'cryptonite' from

    -any
    to
    ==0.25.*

  • Changed the test suite 'gamgee-test' component's library dependency on 'filepath' from

    -any
    to
    >=1.4.2.1 && <1.5

  • Changed the test suite 'gamgee-test' component's library dependency on 'memory' from

    -any
    to
    >=0.14.18 && <0.15

  • Changed the test suite 'gamgee-test' component's library dependency on 'polysemy' from

    -any
    to
    >=0.7.0.0 && <0.8

  • Changed the test suite 'gamgee-test' component's library dependency on 'quickcheck-instances' from

    -any
    to
    >=0.3.22 && <0.4

  • Changed the test suite 'gamgee-test' component's library dependency on 'relude' from

    -any
    to
    >=0.5.0 && <0.6

  • Changed the test suite 'gamgee-test' component's library dependency on 'tasty' from

    -any
    to
    >=1.2.3 && <1.3

  • Changed the test suite 'gamgee-test' component's library dependency on 'tasty-golden' from

    -any
    to
    >=2.3.2 && <2.4

  • Changed the test suite 'gamgee-test' component's library dependency on 'tasty-quickcheck' from

    -any
    to
    >=0.10.1 && <0.11

  • Changed the test suite 'gamgee-test' component's library dependency on 'text' from

    -any
    to
    >=1.2.3.1 && <1.3

  • Changed the test suite 'gamgee-test' component's library dependency on 'time' from

    -any
    to
    >=1.8.0.2 && <1.9

-r0 2019-07-25T06:32:53Z rkaippully a97ccad4a30d1c6ff56999bdc944022097edc584adc269f5ead132b6957fab31