Build #3 for gargoyle-postgresql-connect-0.1.0.0

[all reports]

Package gargoyle-postgresql-connect-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-11-02 02:22:14.526578518 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: gargoyle-postgresql-connect-0.1.0.0 (user goal)
[__1] next goal: gargoyle-postgresql-nix (dependency of
gargoyle-postgresql-connect)
[__1] rejecting: gargoyle-postgresql-nix-0.3.0.0 (conflict:
gargoyle-postgresql-connect => gargoyle-postgresql-nix==0.3)
[__1] fail (backjumping, conflict set: gargoyle-postgresql-connect,
gargoyle-postgresql-nix)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gargoyle-postgresql-connect,
gargoyle-postgresql-nix