Metadata revisions for gargoyle-postgresql-connect-0.1.0.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r2 2020-11-03T02:17:47Z abrar b33e13dcaea7e2387241bbe57f4ec67b8715ee4e44b68e7ddb3c35dd5da74f14
  • Changed the library component's library dependency on 'gargoyle' from

    ==0.1.1.0
    to
    >=0.1.1.0 && <0.2

  • Changed the library component's library dependency on 'gargoyle-postgresql' from

    ==0.2.0.0
    to
    >=0.2.0.1 && <0.3

  • Changed the library component's library dependency on 'gargoyle-postgresql-nix' from

    ==0.3.0.0
    to
    >=0.3.0.0 && <0.4

-r1 2020-11-02T02:21:57Z abrar 27c558c8f2010c3253746d2335402a2d0f3924eae221edc242d4c6f54d9c3f2e
  • Changed the library component's library dependency on 'gargoyle' from

    ==0.1.1
    to
    ==0.1.1.0

  • Changed the library component's library dependency on 'gargoyle-postgresql' from

    ==0.2
    to
    ==0.2.0.0

  • Changed the library component's library dependency on 'gargoyle-postgresql-nix' from

    ==0.3
    to
    ==0.3.0.0

-r0 2020-11-02T01:58:15Z abrar 3274dadd203cef3e6160d6142df6f5148317288b2ba044c741055825de9e9b9b